A recent zero-day exploit/vulnerability has been discovered with the ImageMagick library, which is widely used for image processing and converting and is part of cPanel. This is a serious exploit.

The mitigation procedure reduces the security risks dramatically, but it also involves limiting the functionality of ImageMagick library and related modules. This may have effect on the number of operations you can perform with images and the number of file extensions that can be processed.



Wednesday, May 4, 2016





« Back